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Background 
The AODA is the Accessibility for 
Ontarians with Disabilities Act, 
enacted in 2005. 
 
Accessibility for Ontarians with Disabilities Act (AODA) 
The AODA is no ordinary piece of legislation. It is an 
ambitious means to ensure the inclusion of people with 
disabilities. Ontario is the first province in Canada and one of 
the first jurisdictions in the world to have legislation with a 
goal and deadline to make a province more accessible. 
Ontario is also the first jurisdiction to make accessibility 
reporting the law and has standards so people living with 
disabilities can enjoy increased participation in their 
communities. 
 
Integrated Accessibility Standards Regulation (IASR) 
The IASR is a broad regulation. The requirements range 
from limiting the amount of flashing on a website to requiring 
organizations to consult with people with disabilities on the 
design and placement of benches along walkways. The 
IASR has a major impact on making information accessible. 
 
Goal of this guide 
Microsoft PowerPoint is one of the most popular tools for 
creating slide show presentations. It is often used to 
organize thoughts for a meeting or lesson, to present key 
points in a live presentation, and even to create handouts. 
This guide outlines how to can make PowerPoint files more 
accessible in the classroom.  
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Accessibility Standards 
There are various standards for 
Accessible Presentations. 
 
Offline information (information not posted to the 
College website) The College will provide offline information 
in an accessible format upon request, in a timely manner, 
and at a cost no more than the regular price. Offline 
information produced by the College will meet the 
checkpoints listed in this Guide to Accessible Presentations. 
 
Online information (information posted to the College 
website) Online information will generally be available on 
the College website in HTML format. Where online 
information is more suitable in a document format, the 
information will be available as a PDF. 
 
Online PDF documents will meet the checkpoints listed in 
this guide and the Web Content Accessibility Guidelines, 
also known as WCAG 2.0. They will include features such as 
tags, correct tab and reading order, bookmarks, advanced 
table attributes and document metadata such as document 
title, subject and author. 
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Font Family 
Use sans-serif fonts. 
 
A sans-serif font is easier to read than a serif font. Upper 
case, lower case and numerical characters of a sans-serif 
font are easy to recognize. Popular sans serif fonts 
include Arial, Calibri, Helvetica, Futura and Verdana. 
 

 

Font Size 
Make text large enough. 
 
The size of the font, measured in points (pt), is a 
fundamental factor in legibility. Font size 12, based on the 
Arial font sizing, is the College standard font size for main 
body text in a document. A minimum font size 16 is the 
College standard for information communicated on large 
format screens. Avoid font size 11 and smaller where 
possible. 
 
Font Size 11 11 pt or less is not accessible 
Font Size 12 12 pt is accessible 
Font Size 16 16 pt or more for presentations  



7 
 

Templates and Themes 
 
The first step in creating a PowerPoint presentation is 
choosing a slide theme or template. The Design tab contains 
many built-in Themes and color Variants that can be used to 
change the look of a presentation, as well as the ability to 
create custom themes 
 

 
 
Some of these templates have low contrast between slide 
text and the slide background, and a few may also have 
busy backgrounds that can make text even more difficult to 
read. Be sure to choose a theme with good contrast and with 
simple backgrounds. If the presentation will be viewed on a 
projector, the contrast and readability may need to be even 
more pronounced. 
 
Tip: In addition to built-in and custom themes, there are 
thousands of templates available for download. You can 
search for a template by selecting File > New, and then 
describing the template in the Search field.  
 
Add the word "accessible" to the search for templates that 
are tagged as "accessible" by the creator. While this doesn't 
guarantee accessibility, it increases the likelihood of finding 
a good template. If in doubt, Microsoft has identified 
several templates that are optimized for accessibility. 
 
  

https://templates.office.com/en-us/Accessible-Template-Sampler-TM16401472?ui=en-US&rs=en-US&ad=US
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Slide Layouts 
 
The most important part of PowerPoint accessibility is the 
use of slide "layouts." Used correctly, these will ensure 
information on the slides have the correct heading structure 
and reading order. 
 
Most slide layouts include a slide "title," usually at the top of 
the slide. They also typically contain one or more 
"placeholder" areas where you add content like lists, images, 
and tables to each slide. The title will be presented as a 
heading to screen reader users, and will be the first thing 
read on each slide. If each slide has a descriptive title, this 
will make it much easier for screen reader users to read and 
navigate the presentation. 
 
The new layout will be applied to the selected slide and 
PowerPoint will try to move the slide contents to the correct 
place in the new layout. If you're moving from one pre-built 
layout to another, this usually works fairly well. But if you 
apply a layout to a slide that wasn't structured correctly in the 
first place (e.g., pictures and text boxes added to a blank 
slide), it may take some work like cutting, pasting, and 
deleting unnecessary boxes to apply the correct layout. 
 
Create a new slide 
Although you can change the layout of a slide at any time, it 
is usually easiest to choose your layout when creating a new 
slide. You can add a new slide from the Home or Insert tab. 
If you choose the New Slide icon, PowerPoint will usually 
create a new slide with the same layout as the currently-
selected slide. 
You can also select the slide layout while creating a new 
slide. In Windows, select either the small arrow or the text 
"New Slide" right below the icon, and a menu will drop down 
with all the available slide layouts. Select one of these 
options to create a new slide with this layout. 
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Slide Master 
It is possible to make changes to all slides within a 
presentation, like changing the text size of all slide titles. You 
can also make changes to a specific slide layout, or even 
create new custom layouts. All of these changes are 
possible in the Slide Master view. This view allows you to 
create accessible layouts that meet the needs of the 
presentation while maintaining a proper heading structure 
and reading order. 
To open Slide Master, select the View tab > Slide Master. 
 

 
 
The different layouts that are available in the presentation 
will be displayed in the left-hand sidebar. The first slide in 
this sidebar is the Master Layout. Changes made to the 
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Master Layout will usually be applied to every slide in the 
presentation. Below this Master Layout are the different 
individual layouts. Changes made to one of these will be 
applied to every slide that uses this layout. 
 

 
 
To create a new slide layout, select Insert Layout, and 
then Rename to give the new layout a descriptive name. You 
can then insert placeholder objects, change the size and 
position of objects on the slide, etc. 
Once all the changes are complete, select Close Master 
View on Windows or Close Master on Mac. Changes made 
within this view will automatically be applied throughout the 
presentation. 
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Slide Reading Order 
 
Although it is best to use slide layouts when possible, there 
may be times when you need to add content to a slide when 
it would be impractical to create a new slide layout. By 
default, a screen reader will read the slide title first, followed 
by other content in elements defined in the slide layout. Then 
it will read any additional content on the side in the order it 
was added to the slide. If you add content with this principle 
in mind, it should be presented to screen reader users in a 
logical order. 
 
You can check or change this reading order by selecting  
Home > Arrange > Selection Pane. The Selection Pane will 
appear in the right-hand sidebar. 
 
The pane will show every object on the slide. Highlighting an 
object in the pane will also highlight it in the slide. The 
reading order for the elements in this page is bottom to top. 
At first this may seem illogical, but it helps to think of these 
objects as layers on a slide. The first object on the slide will 
be read first. If another object is added to the page on top of 
this first object, it will be read next by a screen reader. To 
reorder an item, simply click and drag. PowerPoint for 
Windows also has up/down arrow buttons that can be used 
to reorder items. 
 
Tip: The Arrange dropdown menus also includes options to 
reorder a single object. This will change the visual position 
on the page as well as the reading order. 
Bring to Front moves an item to the top layer, meaning it 
will be read last by a screen reader. 
Send to Back moves an item to the bottom layer. It will be 
read first by a screen reader. 
Bring Forward moves an item up one layer, or later in the 
reading order. 
Send Backward moves an item down one layer, or earlier in 
the reading order. 
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Alternative Text for Images 
Presentations include images, 
and these images need 
equivalent alternative text. 
 
To add alternative text to an image in PowerPoint 2016: 
 

• Right-click on the image and choose Format Picture. 
• In the Format Picture sidebar, Select the Size & 

Properties icon and choose Alt Text. 
• Enter appropriate alternative text in 

the Description field only (not the Title field). 
 

 
 
  

https://webaim.org/techniques/alttext/
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Centre text alignment is not accessible. 
A person with low vision may set up their device to zoom in at five 
times the normal display. They would rely on left alignment to find 
the starting point of a line and may unintentionally skip content in 
the middle of a page. 

Text and Image Alignment 
Align text to the left margin and 
avoid floating images. 
 
Text aligned to the left margin makes it easier to find the 
start of the next line and keeps spacing between the words 
even. 

 
Justified text alignment is not accessible. It causes uneven 
spaces between words and is more difficult to read. 
 
Image alignment: 
Avoid floating images. When 
inserting images and other non-text 
content, align to the left of the page. 
Place images and non-text content 
above or below text with the MS 
Word In Line with Text wrap text 
option. 
 
Tip: When it is desirable to align an 
image to the right, try using the MS 
Word Columns tool. The screen shot 
to the right shows the MS Word 
wrap text options. The image is In 
Line with Text on column 2 but 
appears as floating. With this 
method, a screen reader will read 
the image’s alt text in the order 
intended. 
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Colour 
Ensure colour is not the only 
means of conveying information. 
 
Pay attention to the use of colour in a document to ensure 
the information makes sense for people who are colour blind 
and people with low vision. Good use of colour means a 
document printed in black and white is as meaningful as the 
colour version. 
 
Tips for using colour Sample 
Design in greyscale. Good 
Add shapes or symbols when colour is used to 
compare information. 

 

Include text with colour-coded icons. Good 
Print in black and white and check if coloured 
content is legible and meaning is conveyed. 

 

Do not use colour alone to make a comparison 
of information, especially in charts and graphs. 

 

 
Poor use of colour 
 

   in greyscale. 
 
 
 
Good use of colour 
 
 

in greyscale.

prints as 

prints as 
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Contrast 
Use good contrast between the 
background and foreground. 
 
Use minimum 4.5:1 contrast ratio for text smaller than 18pt. 
Use minimum 3:1 contrast ratio for text 18pt or larger, bold 
text 14pt or larger, and non-text information that has 
meaning. 
 
What does good contrast look like? 
 

Test Number Font Size Contrast Ratio Result 
Test 1 12pt regular 21:1 Pass 
Test 2 12pt regular 21:1 Pass 
Test 3 12pt regular 19.5:1 Pass 
Test 4 12pt regular 15.3:1 Pass 
Test 5 12pt regular 14.9:1 Pass 
Test 6 12pt regular 10.4:1 Pass 
Test 7 12pt regular 7:1 Pass 
Test 8 12pt regular 6.5:1 Pass 
Test 9 12pt regular 4:1 Fail 
Test 10 12pt bold 4:1 Fail 
Test 11 14pt bold 4:1 Pass 

Test 12 18pt regular 4:1 Pass 

Test 13 12pt bold 3.04:1 Fail 
Test 14 12pt bold 2.18:1 Fail 
Test 15 12pt bold 1.43:1 Fail 

 
Use a contrast test tool such as Snook Contrast Checker to 
test colour combinations and determine the exact contrast 
ratio. 
[www.snook.ca/technical/colour_contrast/colour.html] 

http://www.snook.ca/technical/colour_contrast/colour.html
http://www.snook.ca/technical/colour_contrast/colour.html
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Tables and Charts 
Keep tables and charts simple. 
 
Tables and charts can make a large amount of information 
clear to readers. Use the checkpoints in this guide to help 
make tables and charts accessible, such as use minimum 
font size 12. 
 
How to create accessible tables in MS PowerPoint 2016 

• Click inside the table. The Table Tools options should 
become visible, and the Design tab should be open. 

• If the top row of the table contains headers for each 
column (most tables do), make sure the Header 
Row checkbox is checked. 

• If the first column of the table contains headers for 
each row, make sure the First Column checkbox is 
checked. 
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In the Table Styles section, select a style where the table 
headers are clearly identified visually. Make sure the style 
has good contrast. 
 

 
 
Most screen readers will not identify table headers in 
PowerPoint, but we still recommend going through this 
process. It is important to identify headers visually, and 
support for table headers in Microsoft Office is improving 
constantly. Plus, these headers will identified when saving to 
PDF in the most up-to-date versions of PowerPoint. 
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Links 
Use descriptive words for links, 
add a screen tip and provide the 
full URL 
 
Use descriptive words for links 
Screen reader users often scan or search for hyperlinks, so 
it is important to make sure these links make sense without 
their surrounding content. Links are more accessible when 
the link text briefly describes the destination. Avoid non-
descriptive link phrases such as “here”, “click here”, “read 
more” or “learn more”. 
 
Provide the full URL for links 
Documents with the potential to be printed should include 
the full URL in a footnote, appendix or in brackets after the 
live link. The standard visual representation for a link is: 

• Underlined text. 
• Blue for a link not visited (HEX #0000FF, RGB 0-0-

255). 
• Purple for a visited link (HEX #800080, RGB 128-0-

128). 
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Document Properties 
Set the document title, subject, 
author, keywords and language. 
 
Document properties, also known as metadata, are details 
about a file that describe and identify it before opening the 
file. Search engines and screen readers use the document 
properties to find the title, subject, author, keywords and 
language of a document. 
 
Set document properties in MS PowerPoint 2016: 

1. Select File tab to open the backstage view of the 
document. 

2. Open the Info section. 
3. Select the Properties drop-down menu. 
4. Select the Advanced Properties command. 
5. Select the Summary tab and enter text in the empty 

fields. 

 
Set document language to English in MS PowerPoint 
2016: 
Set the language so a screen reader correctly enunciates 
content. 

1. Follow steps 1 to 4 above. 
2. Select the Custom tab. 
3. Enter “English” in the Value field and select Add. 

 
Tip: Proofing language is not the same as document 
language. Proofing language is set for each word. To set 
proofing language, select Review tab and Language. 

Metadata Tips 
Title – use the same text as the title in the document 
Subject – use maximum 25 words to summarize the 
content Author 
Keywords – words that describe document audience and 
purpose 
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Accessibility Checker 
Use the accessibility checker tool 
to find and repair accessibility 
issues. 
 
The MS PowerPoint Check Accessibility tool inspects the 
presentation for accessibility issues. Choose an item listed in 
the “Inspection Results” panel and MS PowerPoint will 
navigate to that part of the document and highlight the issue. 
The checker explains why and how to fix the issue. 
Accessibility issues fall into three categories: 
 
Errors 
The most serious issues are errors. An error means content 
is unavailable for a person who uses assistive technology, 
especially if they rely on screen reading programs. 
 
Warnings 
These are less serious but still make it difficult for a person 
with a disability to read a document. 
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Tagged PDF 
Tag all content in a PDF 
document. 
 
Tagging is an important part of making an accessible PDF 
document for people who use screen readers. All content in 
a PDF requires a tag. Even elements of a page that are 
decorative or in the background require a tag called an 
“artifact”. 
 
Save an MS PowerPoint 2016 document as a tagged PDF 

1. Select the File tab and select Save As. 
2. Choose where you want to save the file. 
3. Change the Save as type drop-down to PDF. 
4. Select the Options button to open the Options menu. 
5. Select the Document structure tags for accessibility, 

the Document properties  
6. Select OK and select Save. 

 

 
 



 

22 
 

Notes 
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Notes 
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Fleming College 
flemingcollege.ca 
1.866.353.6464 
 

Our Fleming. 
Our Future. 
 
 

“The role of genius is not to complicate the 
simple, but to simplify the complicated.” 
 
Accessibility is Simple!  
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